Tutti gli articoli
Tutti gli articoli Tutte le notizie

Rispondi alla Discussione

  1. #1

    Data Registrazione
    Apr 2003
    Messaggi
    37,705
    Mentioned
    0 Post(s)
    Quoted
    58 Post(s)
    Potenza rep
    42949686

    problemi con il microfono per pc Portatile

    Ho acquistato un compaq presario F700, solo che invece di far installare windows vista, ho fatto installare windows XP e non mi riconosce il microfono
    Sono andato sul sito della compaq, ho scaricato i drivers audio , li ho installati, ma continua a non funzionare il microfono-

    Avete idee su come risolvere il problema?

    Se vado in pannello di controllo, cliccando su Suoni e periferiche audio e poi vado nella sezione audio, trovo nella casella registrazioni suoni, trovo :Periferica predefinita :Conexant Hd Audio input, ma attivo solo volume e non avanzate, se vado nella sezione voce e sempre in periferica predefinta e clicco su Prova Hardware collegando il microfono, non lo riconosce



    Come risolvere il problema?

    Grazie

  2. Stanco della Pubblicità? Registrati

  3. #2
    L'avatar di freestyle
    Data Registrazione
    Feb 2005
    Messaggi
    3,330
    Mentioned
    0 Post(s)
    Quoted
    4 Post(s)
    Potenza rep
    42949684
    Citazione Originariamente Scritto da ing64 Visualizza Messaggio
    ho acquistato un compaq presario f700, solo che invece di far installare windows vista, ho fatto installare windows xp e non mi riconosce il microfono
    sono andato sul sito della compaq, ho scaricato i drivers audio , li ho installati, ma continua a non funzionare il microfono-

    avete idee su come risolvere il problema?

    Se vado in pannello di controllo, cliccando su suoni e periferiche audio e poi vado nella sezione audio, trovo nella casella registrazioni suoni, trovo eriferica predefinita :conexant hd audio input, ma attivo solo volume e non avanzate, se vado nella sezione voce e sempre in periferica predefinta e clicco su prova hardware collegando il microfono, non lo riconosce



    come risolvere il problema?

    Grazie
    per curiosita lancia i drivers (l'installazione con un doubleclick) al termine dell'installazione non riavvare ma ritorna su pannello di controllo-->suoni e periferiche etc etc

    e cambiato qualcosa?

    Riesci a cliccare su avanzate?
    Funziona ora il microfono?

    Ola.nic

  4. #3
    L'avatar di spinoeconomico
    Data Registrazione
    Jan 2002
    Messaggi
    17,370
    Mentioned
    0 Post(s)
    Quoted
    0 Post(s)
    Potenza rep
    42856607
    Sarà colpa dell'ADSL...

    Scusa Ing, ma ci stava troppo...risolti almeno quelli di problemi ???

Accedi